Artigos > Wireless lento no Dlink DI-524

Durante um tempo, sofri com taxas baixíssimas no Wireless do router DI-524 que tenho em casa. O motivo? Configuração errada.

Os valores default do dispositivo são inapropriados, mas com alguns poucos ajustes, como veremos a seguir, podemos usufruir do máximo que a conexão provê.

1 – Alterando a conexão existente:

1.1 – Pelo navegador, acesse o admin do roteador pelo endereço http://192.168.0.1. Use o usuário admin.

1.2 – Clique em Wireless.

Você já deve possuir uma rede configurada. Nesse caso, altere o nome da conexão em Network ID.

1.3 – Em Channel, mude para 1.

1.4 – Em Security, altere para WEP.

1.5 – Em Authentication Type, selecione Open Security.

1.6 – Em Web Encryption, selecione 64 bits.

1.7 – Em Key Mode, selecione ASCII.

1.8 – Em Web Key 1, defina uma senha de até 5 caracteres.

1.9 – Clique em Apply.

Feito isso, as configurações serão aplicadas.

2 – Alterando os valores do Access Point.

2.1 – Clique em Advanced > Performance.

2.2 – Defina os valores conforme abaixo:

2.2.1 – Beacon Interval: 50
2.2.2 – RTS Threshold: 2304
2.2.3 – Fragmentation: 2304
2.2.4 – DTIM Interval: 1

2.3 – Clique em Apply.

Esses passos resolveram meu problema de lentidão. Estava à deriva com o Wireless de casa. Agora, estou voando baixo.

Espero que ajude. Abraços.

60 comentários

  1. marcos

    tava com problemas no meu iphone, tava fznd download a 6kb/s no maximo, agora chega até 30kb/s ta show, se tiver como melhorar mais me manda por email! minha net é de 2Mb acho q era pra ta um pouco melhor, mas mesmo assim, valeu pela dica, muito boa!

  2. Mitio

    Funcionou mt bem! Wireless funcionando 100%

  3. Eduardo

    Vlw ae man
    hauahuah download antes via wi fi ia nem 20% da conexão
    agora ta 100%

  4. Mauricio

    Fiz tudo direitinho como explicado e está super veloz. O problema foi totalmente resolvido. 3 PCs ligados ao mesmo tempo e super rápidos. Valeu mesmo!!!!!!!

  5. Julio

    Excelente artigo!
    Contatei a dlink e eles nao souberam informar…
    Obrigado

  6. Ramon

    Poxa amigo! Salvou minha net.

    Parabéns !

  7. Fabio

    Sensacional, parabéns, minha internet era de 10 MB e parecia uma carroça
    Agora sim

  8. marcelo

    Cara! muito bom! tá a mil/por hora agora, show de bola.

  9. Jesus

    Muito obrigado! Tenho um Ipad, e um notebook rodando windows 7 e ubuntu 10.04 LTS em dualboot, mas só o windows funcionava. Após adotar a configuração sugerida aqui, finalmente o linux e o ipad tiveram as mesmas taxas do windows. Conclusão, o Dlink não estava com configuração errada, mas apenas direcionado para Windows. Vá entender. Um abraço e mais uma vez obrigado.

  10. Jesus

    Só pra complementar, na última configuração, marquei a opção Disable para o SSID Broadcast, deixando a rede oculta, o que melhora um pouco a segurança.

  11. Joao

    Resolveu aqui também!!! ótima dica!

  12. Marcelo Mattis

    Fiz a configuração. Melhorou muito minha Wireless. Valeu pelas dicas.

  13. Rodrigo

    Parabéns, aqui resolveu meus problemas também!

  14. Fernando

    Aqui não resolveu. Porque será???

  15. @wili4m Autor do post

    Fernando, eu tentaria ressetar o roteador e refazer os passos.

    Observe que o problema aqui é o seguinte: performance normal via cabo enquanto via wireless está lenta/instável.

    Se o problema for esse e a dificuldade persistir, pode ser defeito no aparelho.

    Esse roteador deixou de ser fabricado. Então, boa sorte aí.

  16. Matrix

    Eu usava internet a cabo e a conexao wireless do meu roteador D-Link DI-524 sempre funcionou bem, mas quando troquei meu provedor para ADSL (Velox), só conseguia navegar plugado no roteador, até a página do Google levava “um século” para carregar via wireless. Depois de configurar o D-Link com as dicas deste site, minha navegação sem fio ficou quase como a plugada, um foguete!!! Obrigado @wili4m, por compartilhar essa solução!!!!!!!

  17. Marcao

    Unico problema é que o WEP não é seguro :(

  18. Mark

    Valeu pela dica!! resolveu a lentidão da minha rede wireless!

  19. Bruno froes

    parabéns, post muito bom
    resolveu meu problema
    hehehehe
    continuem assim ; D

    Up!

  20. Marcos Bueno

    O micro e os notebooks aqui de casa estava meio lento. O Gmail demorrraavvva para mudar de página.
    Você é o cara!!!
    Dica SENSACIONAL
    Tudo 100% agora.
    Muito obrigado pela dica.

  21. Thiago Godoy

    Nossa.. minha net de 15mb.. tava uma m****… Procurei formas de configurar modem/roteador de todas as formas quase 1 dia inteiro.
    Digitei no Google “DI 524 Lento” apareceu essa dica.
    E X C E L Ê N T E! Valeu pela dica!!

  22. Jhonatan Adalto

    A Salvação… filhote muito obrigado bati os 10 mb ficou perfeito se precisar de indicação para a dlink fala com noixxx…. kkkkkkkkk

  23. Thiago

    Muito bom! Resolveu o problema aqui, até pra acessar o setup do roteador ficava lento…

  24. Jefter

    A muito tempo venho procurar uma solução para este problema e até hoje não tinha encontrado em nenhum lugar a resoluçã.

    Parabéns pelo post.. Funcinou 100%!!!

  25. Wellington Arzamendia

    Deus colocou vc no meu caminho hehehhee brincadeiras a parte, vlw pela dica a net de casa ta coisa linda

  26. Joao Bobao

    Tu eh o cara! To muito feliz. Depois de: . alguns dias de muita paciencia procurando; . batendo cabeca com o MACINTOSH e o note com UBUNTU mal reconhecendo aas vezes a rede-sem-fio (o roteador fica agarrado num PC velho com WindowsXP); . pessimamente conectando; . sempre caindo e quase nunca conseguindo reconectar (qdo depois pq muitas das vezes tb as maquinas nem encontravam a rede mais); . achando q o roteador era ruim. q o modem era ruim q eu era ruim, q tudo era ruim; De repente, depois de alguns dias de muita paciencia procurando, encontro esse post como um sedento moribundo encontra um oasis no meio do Saara (ou do Atacama). Tudo funciona como nunca antes. Q os seus caminhos sejam iluminados q as suas ideias sejam clarificadas e q tudo de mal q estiver perto de vc seja repelido sem q vc nem se de conta da sua existencia. Felicidades!

  27. YagoCerqueira

    CARA EU TAVA COM WIN XP E TODA VEZ QUANDO IRIA INSTALAR VISTA COM RAINLINK ( RAUI ) WIRELESS COM XP FICAVA NORMAL E QUANDO ERA NO VISTA FICA LENTA DAI SEMPRE DESISTIA , AGORA INSTALEI WIN 7 64 BITS E FICOU A MESMA COISA COM O D-LINK , DAI SEGUI AS CONFIGURAÇOES ACIMA MAIS NAO PRECISEI SO MUDEI A PORTA DE 6 PRA 1 E AGORA TA PEGANDO NORMALMENTE OBRIGADO ! TIROU MINHA DOR DE CABEÇA BROTHER :D

  28. Jefferson

    Simplesmente Fantastico! A mais de um ano com problemas sem soluçao….e com poucos ajustes!! pronto. Funcionando como estivesse com o cabo conectado!! Muito bom!

  29. Matheus

    Parabéns ótima dica me ajudou muito..

  30. Diego

    A SALVAÇÃO ! VALEU MEU BROTHER, SOU ETERNAMENTE GRATO A VOCÊ ! HAHAHAHA

  31. Claudio

    Nossa, eu devo ser muito burro, todo mundo conseguiu e aqui minha wirelles tá podre…….

    Minha wirelles estava muito lenta, mal carrega as páginaS, daí segui as dicas como ensinado mas depois de tudo feito, o router não conecta e recebo a mensagem: \"As configurações salvas no computador para a rede não correspondem aos requisitos da rede\"…

    Tentei com o router DI 524 e com o DI 624, mas não deu certo ,já resetei e fica na mesma……com o PC ligado direto no modem DSL 500B em modo PPOE roda normal a net, mas colocando o modem em modo bridge e plugando o router fico sem net…

    Tentei com IP automatico o modem e o reouter, tentei o modem com o IP 10.1.1.xx e o router com o IP 192.168.0.xx e dos dois jeitos o wilrelles não funfa…..

    Tá osso usar o noteboook com uma cabo esticado na sala……

    Seria pedir demais um passo a passo para a wirelles usando o modem, o router e pra configurar tbem a placa de rede do note?…

    Agradeço a ajuda, meu email é

  32. Diego

    Realmente muito bom!
    Parabéns!

  33. @wili4m Autor do post

    Claudio, o primeiro passo é rotear o modem. Essa configuração varia de provedor para provedor.

    Pelo que vi você tem GVT. Nesse caso, sugiro que siga as instruções de configuração para a rede da GVT.

    Não me arrisco a lhe passar um how-to pq não tenho esse modem, de forma que não consigo testar antes de lhe instruir. Há muita documentação na web, você não vai ter dificuldade pra achar.

    Com o modem configurado, bastará configurar o roteador wireless como informado neste post. Sorte aí amigo.

  34. Bárbara

    Muito boa a sua dica.
    Nunca vi um tutorial tão útil.
    Muito obrigada

  35. CAIO CEZAR ROSELLA

    Leke, vc é pica! Show de bola!

  36. Roosevelt

    Caro Wiliam,
    Muito obrigado pelo tutorial. Por enquanto sigo sem problemas após suas preciosas dicas!

    Entretanto me questiono uma coisa. Posso utilizar o WPA-PSK (por exemplo) no lugar do WEP?

    Abraço!

  37. LEandro

    Karamba minha internet de 10mb baixando a 1mb maximo,agora saltou pra 1,5mb por segundo de download e upload quase 300kb

  38. @wili4m Autor do post

    Olá, Roosevelt. Esse router foi lançado com diversos bugs. Alguns desses bugs puderam ser corrigidos com upgrades do firmware, mas o problema da segurança vs performance não foi um deles.

    Se você elevar a criptografia, diminuirá o tempo de resposta. Manter o Wep foi a solução possível para mim.

    Não mais tenho esse router, pois o meu deu pau e a D-link o substituiu por um DIR-600.

    Boa sorte aí com o Router!

    PS: O DIR-600, por sinal, é um ótimo router.

  39. André Oliveira

    Valeu cara, esse route não é muito bom mesmo. Mais com sua tutorial deu para melhorar bem.

  40. lucas

    Obrigado cara, funcionou legal!
    Eu ja estava preparando me preparando pra comprar um novo roteador.
    Geralmente nao comento, mas dessa vez foi imprescindível!

  41. Skito

    Comentando só pra dizer que FUNCIONA PERFEITAMENTE. Você salvou a vida do meu roteador cara!

  42. Dreamerguy

    Muito obrigado cara, me economizou uma boa grana…

  43. Vinícius

    Valeu @wili4m, funciona que é uma beleza.

  44. Dimas Araújo

    Agora a internet ficou Joinha!!!

  45. Cassiano

    Valeu About @wili4m! tava com conexão wirelles super lenta e melhorou 100% , tenho só o receio do WEP ser muito vulnerável , vc acha que se eu colocar caracteres (simbolos) ao invés de letras ou numeros aumenta a segurança.
    Obrigado!

  46. Moacir

    Excelente post. Está 100% agora o wireless…
    Vlw

  47. Daniel Iwahashi

    Eu já estava indo atrás de outro roteador. Muito obrigado!

  48. Eduardo

    Com o modem DLINK DLS-2640B não funcionou aumentou só uns 7% a velocidade com esse tutorial. De um tempo pra cá a velocidade caiu muito, chegava a 2000kb/s , e agora não passa de 1000kb/s . A velocidade da conexão no wifi está em cerca de 8500 Mpbs, enquanto no cabo chega a 13500 Mbps ou mais. Ou seja, no cabo tá normal e wifi está muito ruim, e isso não acontecia antes, pelo jeito deve ser defeito do aparelho

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.