ArtigosArtigos > Wireless lento no Dlink DI-524

Artigos > Wireless lento no Dlink DI-524

Durante um tempo, sofri com taxas baixíssimas no Wireless do router DI-524 que tenho em casa. O motivo? Configuração errada.

Os valores default do dispositivo são inapropriados, mas com alguns poucos ajustes, como veremos a seguir, podemos usufruir do máximo que a conexão provê.

1 – Alterando a conexão existente:

1.1 – Pelo navegador, acesse o admin do roteador pelo endereço http://192.168.0.1. Use o usuário admin.

1.2 – Clique em Wireless.

Você já deve possuir uma rede configurada. Nesse caso, altere o nome da conexão em Network ID.

1.3 – Em Channel, mude para 1.

1.4 – Em Security, altere para WEP.

1.5 – Em Authentication Type, selecione Open Security.

1.6 – Em Web Encryption, selecione 64 bits.

1.7 – Em Key Mode, selecione ASCII.

1.8 – Em Web Key 1, defina uma senha de até 5 caracteres.

1.9 – Clique em Apply.

Feito isso, as configurações serão aplicadas.

2 – Alterando os valores do Access Point.

2.1 – Clique em Advanced > Performance.

2.2 – Defina os valores conforme abaixo:

2.2.1 – Beacon Interval: 50
2.2.2 – RTS Threshold: 2304
2.2.3 – Fragmentation: 2304
2.2.4 – DTIM Interval: 1

2.3 – Clique em Apply.

Esses passos resolveram meu problema de lentidão. Estava à deriva com o Wireless de casa. Agora, estou voando baixo.

Espero que ajude. Abraços.

Categories: Artigos Tags: , , , ,

Comments

  1. 2013/05/21 22:42

    Exelente post, me ajudou bastante.
  2. Lino

    2013/05/30 11:01

    Amigo, deu tudo certinho. A velocidade ficou perfeita. Mas quando vou acessar a rede doméstica entre meu desktop e meu notebook pede um usuário e senha, sendo q eu nunca configurei isso e não sei qual é esse login. Vc pode ajudar?
  3. anaih

    2013/06/08 16:50

    caro amigo, eu segui todo procedimento, minha conexao melhorou muito, mas tem um pequeno problema: ELE ENTRA COM QUALQUER SENHA DE 5 DIGITOS!!!!!!!!!!! Será q tem como resolver esse problema??? Se eu digito a senha errada, ele demora um pouco, cerca de 15 segundos, mas conecta, se eu digito a senha correta, ele conecta em torno de 2 segundos. Até onde eu sei, isso nao deveria ocorrer. Tem como arrumar esse "bug"???? obrigada! se possivel me responder por email: anaih_melo@hotmail.com
  4. cristiano

    2013/06/13 17:20

    muito bom amigo, melhorou bastante a minha conexão. agora sim, estou voando baixo como você disse.
  5. Alex Brown

    2013/09/08 21:35

    Muito obrigado cara, minha internet está voando agora, obrigado!
  6. PITANGA

    2013/09/26 13:50

    AMIGO, VC É NINJA! MUITO OBRIGADO! A INTERNET TÁ DEMAIS!!!
  7. Levisson

    2013/10/10 22:02

    Cara vc manja viu, salvou minha net, tô "voando baixo" rsrs valeu mesmo!
  8. fel

    2013/11/20 23:53

    nossa to voando baixo manolo
  9. Felipe

    2015/12/23 0:12

    Top demais !!! Muito rapido
  10. carlos mendes de oliveira

    2018/05/06 18:25

    Otimo .obrigado

Post a comment

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *