Artigos, Linux, WindowsArtigos > Couldn’t load plugin-in no Chrome do Linux

Artigos > Couldn’t load plugin-in no Chrome do Linux

Um problema com o qual me deparei recentemente no Google Chrome dos desktop (casa, note e trabalho) que utilizo foi o não carregamento do plugin do Flash.

Ao tentar abrir um vídeo no Youtube, por exemplo, era exibida a mensagem de erro “Couldn’t load plugin-in” como na imagem abaixo:

Vamos resolver isso.

1 – Na barra de endereços, digite: chrome://plugins

Será exibida uma tela como na imagem abaixo.

2 – Localize o link “Details” no canto superior direito, clique sobre ele e então localize “Adobe Flash Player” dentre os plugins exibidos em tela.

Abaixo vemos o “Adobe Flash Player” destacado em negrito:

3 – Veja que há dois plugins “Shockwave Flash“. Veja também que cada um deles possui “Name”, “Description”, “Version”, “Location”, etc, diferentes. Agora atenção; clique em “Disable” no plugin cuja referência “Location” é diferente de “/usr/lib64/flash-plugin/libflashplayer.so”.

Feito isso, reinicie o Chrome e teste o funcionamento do Flash.

Isso resolveu meu problema nos meus desks.

Boa sorte!

Categories: Artigos, Linux, Windows Tags: , , ,

Comments

No Comments Yet. Be the first?

Post a comment

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

This site uses Akismet to reduce spam. Learn how your comment data is processed.