Artigos > Instalando e configurando Java 7

O Java 8, versão default nos repositórios das distros Linux, possui um nível muito elevado de restrição (por segurança). Qualquer “deslise” de segurança em uma aplicação web é motivo para que o Java 8 bloquear sua execução. Portanto, essa restrição de segurança impede a execução de algumas aplicações, como por exemplo; iLo, KVM, iDRAC, entre… Leia mais Artigos > Instalando e configurando Java 7